missing or non existant textures

Kursed
Posts: 9
Joined: Sun Aug 16, 2015 1:28 am
Battle.net Name: Kursed
Battle.net Char Code: 1963
Battle.net Server: NA

Re: missing or non existant textures

Post by Kursed » Tue Aug 18, 2015 3:04 pm

Sorry to double post ,but


BREAKTHROUGH it appears that ultra shaders was the problem so for some reason my computer probably the GPu cannot render the custom images on Ultra shader settings.
User avatar
reputed
Posts: 149
Joined: Sun Jan 26, 2014 5:04 am
Battle.net Name:
Battle.net Char Code: 696
Battle.net Server: NA

Re: missing or non existant textures

Post by reputed » Tue Nov 24, 2015 1:01 pm

Can someone tell me if this is still an occurring problem?
User avatar
LittleDicky
Posts: 602
Joined: Thu Nov 27, 2014 7:22 pm
Battle.net Name: LittleDicky
Battle.net Char Code: 0
Battle.net Server: EU

Re: missing or non existant textures

Post by LittleDicky » Tue Nov 24, 2015 1:31 pm

It's not a problem with the map, just either SC2 itself or this guy's hardware.

Also, the topic was kinda weird, it's like he made screens and reported it nearly month later.
LittleDicky wrote:I just noticed Kursed's screenshots are from an old zh version with old puck indicator and goals.

They are a couple weeks old and in first screen you can see he has 0 games played there. His account here however was created today the moment he created this topic.

wtf ?
Image
Image
Image
User avatar
reputed
Posts: 149
Joined: Sun Jan 26, 2014 5:04 am
Battle.net Name:
Battle.net Char Code: 696
Battle.net Server: NA

Re: missing or non existant textures

Post by reputed » Tue Nov 24, 2015 3:03 pm

Since this is not a ZH related bug I'm considering this solved. Otherwise please post a new bug report.
Locked